Cannot login into aws bitnami instance

Keywords: General - AWS - Technical issue - Credentials
Description:

I have this image running my website: bitnami-wordpress-4.6.1-5-linux-ubuntu-14.04.3-x86_64-hvm-ebs

I have the ssh key that I used when I created my website

I cannot login into it using my ssh key.

I have tried the following usernames: bitnami, ubuntu, ec2-user, user, but no luck.

I get the following error when using bitnami as username:

Received disconnect from ...* port 22:2: Too many authentication failures for bitnami

The website is still running, and I have used the Public IPv4 DNS of my instance to login.

Need urgent help.
I need to upgrade my website and my aws instance.
thank you.

I have tried open ssh access to the world. Still no luck.

More FYI:

I used the following command to login

ssh -i ~/.ssh/my_key.pem bitnami@Public DNS

I think the username is not correct. Help!

IDK bro!
I use this method -->ssh -i ~/.ssh/my_key.pem bitnami@PublicDNS
and for me work well!
Are you sure that 'my_key.pem" is the same used my the distance in aws?

*by the istance (sorry)

Hi @benas,

The username should be bitnami. It seems you attempted too many times, you need to wait a while and then try again. The following guide shows how to connect using SSH:

https://docs.bitnami.com/virtual-machine/faq/get-started/connect-ssh/

Hope it helps.

Regards,
Michiel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.