Can not connect to my wordpress app

Keywords: WordPress Multisite - AWS - Technical issue - Secure Connections (SSL/HTTPS)
Description:
Good Day,

I run WordPress multisite on AWS with Amazon Aurora database. I could not upload pictures to my site, then I tried refreshing my instance and database. After that, I started getting this error “marketplace.ansvel.com.ng refused to connect.”

I can connect to my AWS instance properly via SSH.

Can you please assist me with information on how I can solve this urgently? Thank you

I cannot find my WordPress Installation files.

I tried to install the bnsupport tool and I got the following output

bitnami@ip-10-0-7-20:~$ wget -O bnsupport-linux-x64.run https://downloads.bitnami.com/files/bnsupport/latest/bnsupport-linux-x64.run
–2021-06-02 15:56:38-- https://downloads.bitnami.com/files/bnsupport/latest/bnsupport-linux-x64.run
Resolving downloads.bitnami.com (downloads.bitnami.com)… 13.32.181.104, 13.32.181.110, 13.32.181.109, …
Connecting to downloads.bitnami.com (downloads.bitnami.com)|13.32.181.104|:443… connected.
HTTP request sent, awaiting response… 200 OK
Length: 32007594 (31M) [binary/octet-stream]
Saving to: ‘bnsupport-linux-x64.run’

bnsupport-linux-x64 0%[ ] 0 --.-KB/s in 0s

Cannot write to ‘bnsupport-linux-x64.run’ (No space left on device).
bitnami@ip-10-0-7-20:~$

Hi @pakudike,

the error is clear, you do not have space left on the machine. You will need to remove all the unused data or increase the disk size of that instance.

https://docs.bitnami.com/aws/how-to/modify-ebs-volume/

Happy to help!


Was my answer helpful? Click on :heart:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.