Brotli is existing but not enabled

Keywords: WordPress - Google Cloud Platform - Technical issue - Other

bnsupport ID: e86cfe3f-a515-474b-27a4-e68b2752096c

bndiagnostic output:

? Connectivity: Found possible issues
? Apache: Found possible issues
https://docs.bitnami.com/general/faq/administration/use-firewall/
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/debug-errors-apache/
https://docs.bitnami.com/bch/apps/moodle/troubleshooting/deny-connections-bots-apache/

bndiagnostic failure reason: The suggested guides are not related with my issue

Description:
Hi, it says my content-encoding is gzip when I inspect the headers of my site.
I want to enable brotli instead of gzip. How do I do this? It says here that brotli has been added to the stack in Version 5.7.2-2: https://bitnami.com/stack/wordpress/gcedebian-x64-nami/changelog.txt

Just want to know how to activate it

Hi @daniele2,

Unfortunately it’s only been added to the WordPress installers but not to the single VMs. I’ve created a task to add it there as well.

Regards,
Michiel