Bncert-tool failed and now I can't run it again

Keywords: LAMP/MAMP/WAMP - AWS - How to - Secure Connections (SSL/HTTPS)
Description:
I tried to run sudo /opt/bitnami/bncert-tool. It got to the end and did not work correctly. Now when I try to run it again the tool does not start.

Hi @keiserjb,

We have a Support Tool that will gather relevant information for us to analyze your configuration and logs. Could you please execute it on the machine where the stack is running by following the steps described in the guide below?

How to Run the Bitnami Support Tool in a cloud image or virtual machine

Please note that you need to paste the code ID that is shown at the end.

Regards,
Michiel

I ran it yesterday. Here was the code.
931d0535-7869-427a-63d0-458d06c84ded

Hi @keiserjb,

Can you tell me the error that is showing? Could you also check the bncert log? You can find it with the following command:

ls -t /tmp/*bncert* | head -1

Regards,
Michiel

I get no such file or directory.

after ls -t /tmp/bncert | head -1 that is.

Hi @keiserjb,

It seems the tool is not there. Can you download it and run it again?

 cd
 wget https://downloads.bitnami.com/files/bncert/latest/bncert-linux-x64.run
 chmod 755 bncert-linux-x64.run
 sudo ./bncert-linux-x64.run

Regards,
Michiel

That worked. I don’t know why it went away.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.