Bitnamistack LAMP with PHP 4

Type: Suggestion
Description:
Even if it’s very old. Is there still the Bitnami Stack LAMP with PHP4? I know very old, but I have to adapt a program and bring it up to date.

Hi @programmierung

I suppose you are talking about a stack installer, is it for windows or linux?

I am afraid the oldest LAMP stack installer available is for version 5.3.19. Could this be an option for your?

Best regards,
Jose Antonio Carmona


Was my answer helpful? Click on :heart:

Yes I meant an installer for Linux and Windows.
Is on at the 5.3.19 because PHP 4 exists with MySQL? Don’t think, don’t you?

I know that anyone who still uses PHP4 today is to blame.
But unfortunately there seem to be some, I don’t. Lol

Have here a worry child who still has PHP4 on his server and I advised him not to use this PHP version.

I hope you understand me.

Best regards
Michael

Hi @programmierung

Our first LAMP stack installer shipped with version 5.X so I am sorry I can’t provide you with that. The oldest version I can provide you with a link to download is 5.3.19.

Is on at the 5.3.19 because PHP 4 exists with MySQL? Don’t think, don’t you?

Regarding MySQL, I am afraid I did not fully understand your question. Could you please indicate what is your concern regarding MySQL?

Thanks.

Best regards,
Jose Antonio Carmona


Was my answer helpful? Click on :heart:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.