Bitnami wordpress on lightsail with php 7.4.x

Keywords: WordPress - AWS - Technical issue - Upgrade
Description:
commands found on this formum did not work:

listed below:

sudo /opt/bitnami/ctlscript.sh stop
sudo rm -rf /opt/bitnami
cd /tmp
curl -LJO "https://downloads.bitnami.com/files/stacks/wordpress/5.5-0/bitnami-wordpress-5.5-0-linux-x64-installer.run
chmod +x ./bitnami-wordpress-5.5-0-linux-x64-installer.run
sudo ./bitnami-wordpress-5.5-0-linux-x64-installer.run --prefix /opt/bitnami

brand new instance gets stuck at the curl install.

Any help is appreciated

1 Like

Hi @crowninternet,

Thanks for using Bitnami! I think an " it’s missing, cloud you try the next command?

curl -LJO "https://downloads.bitnami.com/files/stacks/wordpress/5.5-0/bitnami-wordpress-5.5-0-linux-x64-installer.run"

I hope that helps you,
Ibone.

Hi lbone,

I am not sure if the user above of trying to acheive the same goal, but I am wondering why the latest version shown on AWS Marketplace is so far ahead of that available on LightSail, ie 5.4.2 vs 5.5.1?

When do you plan to make the latest version available as an image on LightSail.

(This is the easiest option)
However, is the instruction above a way to acheive the same goal?

Thanks!
Dave

Hi @dave.mercier

If you check the link of the community, He changes the version of WordPress to get a different version of PHP

Could you create a new topic with your question? Not to be confused with another used to visit this topic.

Regards,
Ibone.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.