Bitnami Wordpress MAC OS 11.3 big Sur Error starting "WordPress" stack

Hi @shahrukhx04,

We were able to reproduce the issue. It seems to be related to the last Mac OS update. We will let you know any updates about it.


Isn’t there any hack for this? I am unable to do development of plugins & facing a lot of issue

do you know when you’ll support m1 based systems? :o

Hi @davidg

Waiting to hear from you - let me know if I can downgrade or if there’s any beta version available of btinami.

Or is there any alternative to do plugin development?

Hi there, This seems to be a show stopper. Are there any means to backup the project from VM.

Hi everyone,

The Bitnami team is currently working on updating the Bitnami OS X VM catalog fixing this problem. In the meantime, we’ve prepared a new hyperkit file that you can use in your installations. Please follow these steps to update the file:

Note: This is a testing file and it’s highly suggested to perform a backup of all the files under the .bitnami folder to recover them if something goes wrong.

  • Take a backup of your current files
cp -rp ~/.bitnami ~/.bitnami.back
  • Download the new hyperkit binary
cd /tmp
curl -LJO ""
  • Ensure that the md5 checksum matches with this one
% md5 /tmp/hyperkit-testing-20210430
MD5 (/tmp/hyperkit-testing-20210430) = 37495adde6a3279dd7265904b85c3dc9

Warning: Do not continue with the next step if the md5 checksum doesn’t match

  • Replace your current hyperkit binary with the downloaded one
mv /tmp/hyperkit-testing-20210430 ~/.bitnami/stackman/helpers/hyperkit
chmod +x ~/.bitnami/stackman/helpers/hyperkit
  • Start the Bitnami OS X VM again and ensure you can access your application.

Note: If you get a security warning regarding the new hyperkit binary not being signed, go to Security under System Preferences and allow its execution. Restart the OS X VM if necessary

Happy to help!

Was my answer helpful? Click on :heart:


This worked! Yay! What steps should I follow to restore the backup so I can access my client’s project?

Thanks a lot for the support, the problem is solved :+1:

That is working absolutely awesome.

You can close this topic

Thanks, it’s working !!!

Is there a special procedure to restore backup or just copy ‘machines’ from the bitnami.back ?

Thank you

1 Like

Hi there,
Please how do I get back my old files? Please HELP.

Hi @Katie, @jide and @pernould,

The steps I posted above don’t remove the data of the application so you do not need to perform any additional step to restore the information. I explained how to create a backup just in case something went wrong but if you can start the OS X VM after following the mentioned steps, you should have all the data in the application (unless you accidentally removed it). Did you start the OS X VM and access the application? Why do you need to “restore” the data?

It’s ok :+1:
I thought I needed to do so

Thanks for your response.
After restarting, the files are gone. And replacing with the backup files won’t allow XAMP to start again. (Back to initiate problem).

Hi @jide,

Replace and ensure you have the new hyperkit file in the .bitnami folder. If the machine can’t be started, please take a look at this other post to fix the qcow issues

Note: You will need to use the xampp folder, not the wordpress one

I saved a backup of my old files to the desktop, and while the VM is now working it can’t find the project I’ve been working on

Hi @Katie,

The commands I posted above do not remove any data of your project, did you remove it accidentally? If you have a backup of your machine (the qcow file), you can replace it inside the ~/.bitnami folder and launch the OS X VM again to see if it includes your data.

I have tried the fix and I am still getting an error.

cannot calculate MAC address: Using fd 12 for I/O notifications
hv_vm_create HV_ERROR (unspecified error)

I am sure I followed the directions properly. What should I try next?

Let me add that I just installed XAMPP-VM today for the first time. So I have never had it up and running.