AWS Lightsail WordPress stack with PHP 7.4.26

Type: Suggestion

Description:
Hi,

We are using AWS Lightsail WordPress stack and our security is requiring us to update the PHP version to 7.4.26.

Do you know when this will be available?

Thanks

Hi @maki.tabili,

Thanks for reaching out to us! We have submitted the updated packages to AWS, but they are still in the process of publishing them.

To get the latest version of all of our applications for AWS, we suggest that you use our Bitnami Launchpad for AWS. We publish the most up-to-date packages in our launchpad as soon as they are ready.

Just like the AWS Marketplace, the launchpad is free to use, so you won’t need to pay for anything except the hosting of the applications.