AWS Liferay 7.2.1 MYSQL connectivity permission issue

Keywords: Liferay - AWS - Technical issue - Permissions
bnsupport ID: d33f5e9b-15a3-f86a-c0dc-f3200a336a30
Description:
Hi,
I tried to connect mysql database which is used on liferay 7.2.1 on AWS. i followed instruction from https://docs.bitnami.com/aws/apps/liferay/ . However it is showing error that can’t connect mysql server on ‘xxxxx’ (10061). I can login to hosting with ssh. And also Mysql server is up and running. However i can’t connect from Mysql Workbench. I give permission on AWS from security group to 3306 port with anywhere. Can someone please suggest. Thank you

Hi ,
Can someone please suggest?

Hi,

Thank you for using Bitnami. Could you provide us with a bit more information?

Best regards,

Javier J. Salmerón


Was my answer helpful? Click on :heart:

1 Like

Hi @jsalmeron,
Thank you for your support. I am doing ssh tunnel however it is having still the connectivity issue. Please suggest. Thanks

Hello,
I tried with SQLWorkbench ssh tunnel as well but could not able to connect.

I can connect by following the instruction from http://jslim.net/blog/2016/06/06/aws-ec2-enable-remote-access-on-mysql/.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.