Apache 2.4.48 on Solr stack

Keywords: Apache Solr - Google Cloud Platform - Technical issue - Upgrade
Description:
At the moment if I deploy a Solr by Bitnami VM, it has Apache 2.4.46 installed. 2.4.48 has several security updates which we’d like to have–when can we expect to see that on the Solr Bitnami stack?

Hello @spaquett,

I have just released the latest Apache Solr image (8.9.0-0) and checked it contains Apache 2.4.48:

/opt/bitnami/apache/bin/httpd -v
Server version: Apache/2.4.48 (Unix)
Server built:   Jun  1 2021 21:30:10

Regards

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.