Akeneo - "The product could not be updated" Error Message

Keywords: Akeneo - Google Cloud Platform - Technical issue - Other
bnsupport ID: ff8da59e-58ce-4366-d65d-a204bd2367cb
Description:
Hi! I’m working with Akeneo (Bitnami installation on Google Cloud Platform) since January. Everything worked fine until a few weeks ago, but now I’m not able to save products.

When I save a product Akeneo returns a frontend message “The product could not be updated”. But the product attributes seem updated when loading again the page.

In addition, when I try to “Disable” a product it returns a 500 Internal error.

Can you please help me with this issue?

Thanks,

Andrea

Hello @Andrea_Fagan,

Our tool didn’t get the logs for MySQL and Akeneo. Before obtaining said logs, please try restarting the services by running:

sudo /opt/bitnami/ctlscript.sh restart

After that, reproduce again the issue and share the output of the following commands:

sudo tail -30 /opt/bitnami/mysql/logs/mysqld.log
sudo tail -30 /opt/bitnami/akeneo/var/logs/prod.log

Regards,
Francisco de Paz

Thanks for your reply. Issue solved

Hi @Andrea_Fagan,

I’m glad to hear that you managed to solve the problem. Could you please post the steps you followed to solve it so other users can follow it if they run into the same issue?

Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.