403 Forbidden after unzipping files

Keywords: LAMP/MAMP/WAMP - Google Cloud Platform - Technical issue - Other

bndiagnostic ID: aaa005d0-667c-85fa-32ff-1535a0092eeb

bndiagnostic output:

? Apache: Found possible issues
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/debug-errors-apache/

bndiagnostic failure reason: The suggested guides are not related with my issue

Description:
Forbidden
You don’t have permission to access this resource.Server unable to read htaccess file, denying access to be safe
After setting up a new LAMP stack, I upload workspace.tar.gz (which are files in my previous public_html) . Then I tar -xf workspace.tar.gz , and when I refresh my http://34.96.146.192/ I get the Forbidden message. Please help me

Hi @ken4,

Where did you extract your files? If you extracted them inside the /opt/bitnami/apache2/htdocs folder, you will need to modify the permissions configuration by using these commands

sudo chown bitnami:daemon -R /opt/bitnami/apache2/htdocs
sudo chmod g+w -R /opt/bitnami/apache2/htdocs

Happy to help!


Was my answer helpful? Click on :heart:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.